Nivelat - Access Problems (AWS Servers) – Incident details

All systems operational

Access Problems (AWS Servers)

Resolved
Operational
Started over 2 years agoLasted 6 days

Affected

Plataforma de capacitación web

Operational from 2:26 PM to 2:25 PM

API

Operational from 2:26 PM to 2:25 PM

Aplicación iOS

Operational from 2:26 PM to 2:25 PM

Aplicación Android

Operational from 2:26 PM to 2:25 PM

Servidores

Operational from 2:26 PM to 2:25 PM

Updates
  • Resolved
    Resolved

    We will mark as solved after 3 days without reports

  • Monitoring
    Monitoring

    We have made the necessary changes to avoid the glitches, we will continue to monitor the progress.

  • Investigating
    Investigating

    We continue to receive reports of intermittent service, which is why we have not completely resolved the incident.

    We will mark as flashing again…

  • Monitoring
    Monitoring

    The servers are already up to date, we are progressively redirecting customer traffic to our application while we monitor that everything is back to normal.

    We will consider this incident resolved once we have the ok from our clients.

    We thank our faithful worker who kept encouraging everyone during this incident, you can watch it again whenever you want here: http://gato.nivelat.com

  • Update
    Update

    The server update process is ongoing, 25% are already corrected, we will continue notifying progress during the day.

    Next update will be done in 1 hour.

  • Update
    Update

    The server cluster update problem and its subsequent operation with different versions caused the services responsible for forwarding the traffic to the Nivelat application to be down.

    We have made the decision to stop the servers and perform an unscheduled update maintenance.

    The next update window will be in 1 hour

  • Update
    Update

    The problem refers to the access controllers (ingress) and their version different from that of the EKS cluster

  • Identified
    Identified

    As yesterday, there is an unusual flow of accesses to the platform, which disables access to regular clients, we will apply a temporary cancellation of the service to normalize the situation

  • Investigating
    Investigating

    We are currently investigating this incident.