Nivelat - Management platform issues – Incident details

All systems operational

Management platform issues

Resolved
Operational
Started over 2 years agoLasted 34 minutes

Affected

Plataforma de capacitación web

Operational from 8:39 PM to 9:14 PM

Updates
  • Resolved
    Resolved

    We confirm with our customers that the problem has not recurred.

    We will consider it solved.

  • Monitoring
    Monitoring

    According to the provider's recommendations, the serverless functions were migrated from region to cle1.

    We are monitoring that the solution has resolved the problem.

  • Identified
    Identified

    The errors have been isolated to the administration pages of the admin.nivelat.com domain due to a problem with the hosting service provider of those pages.

  • Investigating
    Investigating

    We have detected a high level of errors in some administration pages of the Nivelat platform