Nivelat - Problems accessing the Nivelat.com domain – Incident details

All systems operational

Problems accessing the Nivelat.com domain

Resolved
Operational
Started about 2 years agoLasted about 8 hours

Affected

Sitio web

Operational from 11:30 AM to 7:52 PM

Plataforma de capacitación web

Operational from 11:30 AM to 7:52 PM

API

Operational from 11:30 AM to 7:52 PM

Aplicación iOS

Operational from 11:30 AM to 7:52 PM

Aplicación Android

Operational from 11:30 AM to 7:52 PM

Servidores

Operational from 11:30 AM to 7:52 PM

Updates
  • Resolved
    Resolved

    After confirming correct access with clients, we will consider this problem resolved.

    If for some reason you still cannot access your domain cliente.nivelat.com, and given that it is a problem of propagation of name server (DNS) changes, you can continue waiting, or change the name servers to a public one. like Google's

    8.8.8.8
    8.8.4.4

    https://developers.google.com/speed/public-dns/docs/using?hl=es-419

  • Update
    Update

    We continue to obtain reports of intermittency in services, we see that this problem is occurring mainly in Chile, this is due to the propagation of changes in DNS services.

    We will continue monitoring until we have confirmation from 100% of our clients.

  • Update
    Update

    We continue to obtain reports of intermittency in services, this is due to the propagation of changes in DNS services.

    We will continue monitoring until we have confirmation from 100% of our clients.

  • Update
    Update

    We continue to obtain reports of intermittency in services, this is due to the propagation of changes in DNS services.

    We will continue monitoring until we have confirmation from 100% of our clients.

  • Monitoring
    Monitoring

    We have renewed the domain Nivelat.com and we are propagating these changes around the DNS servers.

    https://dnschecker.org/#A/nivelat.com

    If your company has its own DNS system, you can request the renewal of the levelat.com domain so that it works again.

    For end users, they can perform the steps to clear the DNS cache from their browsers such as Google Chrome by following these steps:
    https://blog.hubspot.com/website/flush-dns#how-to-flush-dns

  • Identified
    Identified

    We have identified the problem, it was due to a failure in the auto-renewal of the levelluat.com domain

  • Investigating
    Investigating

    We are investigating an access failure to sites hosted on the *.nivelat.com domain, this affects @nivelat.com emails as well.