Nivelat - Access problems – Incident details

All systems operational

Access problems

Resolved
Operational
Started over 1 year agoLasted about 4 hours

Affected

Plataforma de capacitación web

Operational from 2:12 PM to 2:13 PM, Partial outage from 2:13 PM to 2:16 PM, Operational from 2:16 PM to 5:50 PM

API

Operational from 2:12 PM to 2:13 PM, Partial outage from 2:13 PM to 2:16 PM, Operational from 2:16 PM to 5:50 PM

Aplicación iOS

Operational from 2:12 PM to 2:13 PM, Partial outage from 2:13 PM to 2:16 PM, Operational from 2:16 PM to 5:50 PM

Aplicación Android

Operational from 2:12 PM to 2:13 PM, Partial outage from 2:13 PM to 2:16 PM, Operational from 2:16 PM to 5:50 PM

Updates
  • Resolved
    Resolved

    Several hours have passed without reports of service intermittency, we will consider this incident resolved.

  • Monitoring
    Monitoring

    The task completed correctly and access to the platforms has been restored, we will be monitoring that this remains the case before ending this incident.

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    One of the database maintenance tasks is taking longer than expected, causing intermittent access to the platform.

    We will keep you informed once it is finished